«

»

Oct 14

Primeras pegas con Intrepid IBEX (Error PHPize)

He actualizado a Ubuntu 8.10 (Intrepid Ibex) y como siempre las extensiones de PHP (PDO, PDO_Informix…) han dejado de funcionar…

El PHPize (La utilidad de PHP que compila las extensiones ) da un error al tratar de instalar los paquetes:

LTOPTIONS_VERSION is m4_require’d but not m4_defun’d

La solución que he encontrado buceando por ahí es esta:

Buscamos el directorio de las librerias m4:

cd /usr/share/aclocal

Convertimos las librerias que estan separadas en una sola, la que falta:

cat lt~obsolete.m4 ltoptions.m4 ltsugar.m4 ltversion.m4 >> libtool.m4

Hay que ser root para ejecutar este ultimo paso, no basta con hacer un sudo

Ala! A seguir pasándolo bien!

Deja un comentario

Tu dirección de correo electrónico no será publicada.

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>